tocsin

PyPI/pyyaml CVE-2020-1747: unknown, EPSS 5.44%

A vulnerability was discovered in the PyYAML library in versions before 5.3.1, where it is susceptible to arbitrary code execution when it processes untrusted YAML files through the full_load method o

Action: Upgrade pyyaml to 5.3.1 or later.

pip install pyyaml==5.3.1

Affected

introducedfixedlast affected
5.15.3.1-

Fixed versions

5.3.1

Sources

CVE-2020-1747 · published · modified · JSON