PyPI/ansible CVE-2021-20228: unknown, EPSS 2.06%
A flaw was found in the Ansible Engine 2.9.18, where sensitive info is not masked by default and is not protected by the no_log feature when using the sub-option feature of the basic.py module. This f
Action: Upgrade ansible to 2.9.19 or later.
pip install ansible==2.9.19Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.19 | - |
Fixed versions
| 2.9.19 |
Sources
- osv: PYSEC-2021-1
- https://bugzilla.redhat.com/show_bug.cgi?id=1925002
- https://github.com/ansible/ansible/pull/73487
- https://github.com/advisories/GHSA-5rrg-rr89-x9mv
CVE-2021-20228 · published · modified · JSON