tocsin

PyPI/apache-superset CVE-2021-27907: unknown, EPSS 86.39%

Apache Superset up to and including 0.38.0 allowed the creation of a Markdown component on a Dashboard page for describing chart's related information. Abusing this functionality, a malicious user cou

Action: Upgrade apache-superset to 0.38.1 or later.

pip install apache-superset==0.38.1

Affected

introducedfixedlast affected
00.38.1-

Fixed versions

0.38.1

Sources

CVE-2021-27907 · published · modified · JSON