tocsin

PyPI/pillow CVE-2021-25287: unknown, EPSS 2.93%

An issue was discovered in Pillow before 8.2.0. There is an out-of-bounds read in J2kDecode, in j2ku_graya_la.

Action: Upgrade pillow to 8.2.0 or later.

pip install pillow==8.2.0

Affected

introducedfixedlast affected
08.2.0-

Fixed versions

8.2.0

Sources

CVE-2021-25287 · published · modified · JSON