tocsin

PyPI/reportlab CVE-2020-28463: unknown, EPSS 1.35%

All versions of package reportlab are vulnerable to Server-side Request Forgery (SSRF) via img tags. In order to reduce risk, use trustedSchemes & trustedHosts (see in Reportlab's documentation) Steps

Action: Upgrade reportlab to 3.5.55 or later.

pip install reportlab==3.5.55

Affected

introducedfixedlast affected
03.5.55-

Fixed versions

3.5.55

Sources

CVE-2020-28463 · published · modified · JSON