PyPI/tensorflow CVE-2021-37686: unknown, EPSS 0.17%
TensorFlow is an end-to-end open source platform for machine learning. In affected versions the strided slice implementation in TFLite has a logic bug which can allow an attacker to trigger an infinit
Action: Upgrade tensorflow to 2.3.4 or later.
pip install tensorflow==2.3.4pip install tensorflow==2.4.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.3.0 | 2.3.4 | - |
| 2.4.0 | 2.4.3 | - |
Fixed versions
| 2.3.4 | 2.4.3 |
Sources
- osv: PYSEC-2021-308
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-mhhc-q96p-mfm9
- https://github.com/tensorflow/tensorflow/commit/dfa22b348b70bb89d6d6ec0ff53973bacb4f4695
CVE-2021-37686 · published · modified · JSON