tocsin

PyPI/pillow CVE-2021-23437: unknown, EPSS 3.24%

The package pillow from 0 and before 8.3.2 are vulnerable to Regular Expression Denial of Service (ReDoS) via the getrgb function.

Action: Upgrade pillow to 8.3.2 or later.

pip install pillow==8.3.2

Affected

introducedfixedlast affected
08.3.2-

Fixed versions

8.3.2

Sources

CVE-2021-23437 · published · modified · JSON