tocsin

PyPI/parlai CVE-2021-24040, CVE-2021-39207: unknown, EPSS 17.35%

Due to use of unsafe YAML deserialization logic, an attacker with the ability to modify local YAML configuration files could provide malicious input, resulting in remote code execution or similar risk

Action: Upgrade parlai to 1.1.0 or later.

pip install parlai==1.1.0

Affected

introducedfixedlast affected
01.1.0-

Fixed versions

1.1.0

Sources

CVE-2021-24040, CVE-2021-39207 · published · modified · JSON