PyPI/tensorflow-cpu CVE-2021-29543: unknown, EPSS 0.19%
TensorFlow is an end-to-end open source platform for machine learning. An attacker can trigger a denial of service via a `CHECK`-fail in `tf.raw_ops.CTCGreedyDecoder`. This is because the implementati
Action: Upgrade tensorflow-cpu to 2.2.0rc0 or later.
pip install tensorflow-cpu==2.2.0rc0pip install tensorflow-cpu==2.3.0rc0pip install tensorflow-cpu==2.3.4pip install tensorflow-cpu==2.4.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.2.0rc0 | - |
| 2.2.0 | 2.3.0rc0 | - |
| 2.3.0 | 2.3.4 | - |
| 2.4.0 | 2.4.3 | - |
Fixed versions
| 2.2.0rc0 | 2.3.0rc0 | 2.3.4 | 2.4.3 |
Sources
- osv: PYSEC-2021-471
- https://github.com/tensorflow/tensorflow/commit/ea3b43e98c32c97b35d52b4c66f9107452ca8fb2
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-fphq-gw9m-ghrv
CVE-2021-29543 · published · modified · JSON