PyPI/tensorflow-cpu CVE-2021-29563: unknown, EPSS 0.19%
TensorFlow is an end-to-end open source platform for machine learning. An attacker can cause a denial of service by exploiting a `CHECK`-failure coming from the implementation of `tf.raw_ops.RFFT`. Ei
Action: Upgrade tensorflow-cpu to 2.2.0rc0 or later.
pip install tensorflow-cpu==2.2.0rc0pip install tensorflow-cpu==2.3.0rc0pip install tensorflow-cpu==2.3.4pip install tensorflow-cpu==2.4.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.2.0rc0 | - |
| 2.2.0 | 2.3.0rc0 | - |
| 2.3.0 | 2.3.4 | - |
| 2.4.0 | 2.4.3 | - |
Fixed versions
| 2.2.0rc0 | 2.3.0rc0 | 2.3.4 | 2.4.3 |
Sources
- osv: PYSEC-2021-491
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-ph87-fvjr-v33w
- https://github.com/tensorflow/tensorflow/commit/31bd5026304677faa8a0b77602c6154171b9aec1
CVE-2021-29563 · published · modified · JSON