PyPI/tensorflow-cpu CVE-2021-37635: unknown, EPSS 0.17%
TensorFlow is an end-to-end open source platform for machine learning. In affected versions the implementation of sparse reduction operations in TensorFlow can trigger accesses outside of bounds of he
Action: Upgrade tensorflow-cpu to 2.3.4 or later.
pip install tensorflow-cpu==2.3.4pip install tensorflow-cpu==2.4.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.3.0 | 2.3.4 | - |
| 2.4.0 | 2.4.3 | - |
Fixed versions
| 2.3.4 | 2.4.3 |
Sources
- osv: PYSEC-2021-548
- https://github.com/tensorflow/tensorflow/commit/87158f43f05f2720a374f3e6d22a7aaa3a33f750
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-cgfm-62j4-v4rf
CVE-2021-37635 · published · modified · JSON