PyPI/tensorflow-cpu CVE-2021-41223: unknown, EPSS 0.21%
TensorFlow is an open source platform for machine learning. In affected versions the implementation of `FusedBatchNorm` kernels is vulnerable to a heap OOB access. The fix will be included in TensorFl
Action: Upgrade tensorflow-cpu to 2.4.4 or later.
pip install tensorflow-cpu==2.4.4pip install tensorflow-cpu==2.5.2pip install tensorflow-cpu==2.6.1pip install tensorflow-cpu==2.7.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.4 | - |
| 2.5.0 | 2.5.2 | - |
| 2.6.0 | 2.6.1 | - |
| 2.7.0rc0 | 2.7.0 | - |
Fixed versions
| 2.4.4 | 2.5.2 | 2.6.1 | 2.7.0 |
Sources
- osv: PYSEC-2021-632
- https://github.com/tensorflow/tensorflow/commit/aab9998916c2ffbd8f0592059fad352622f89cda
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-f54p-f6jp-4rhr
CVE-2021-41223 · published · modified · JSON