PyPI/tensorflow-gpu CVE-2021-29598: unknown, EPSS 0.20%
TensorFlow is an end-to-end open source platform for machine learning. The implementation of the `SVDF` TFLite operator is vulnerable to a division by zero error(https://github.com/tensorflow/tensorfl
Action: Upgrade tensorflow-gpu to 2.1.4 or later.
pip install tensorflow-gpu==2.1.4pip install tensorflow-gpu==2.2.3pip install tensorflow-gpu==2.3.3pip install tensorflow-gpu==2.4.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.1.4 | - |
| 2.2.0 | 2.2.3 | - |
| 2.3.0 | 2.3.3 | - |
| 2.4.0 | 2.4.2 | - |
Fixed versions
| 2.1.4 | 2.2.3 | 2.3.3 | 2.4.2 |
Sources
- osv: PYSEC-2021-724
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-pmpr-55fj-r229
- https://github.com/tensorflow/tensorflow/commit/6841e522a3e7d48706a02e8819836e809f738682
CVE-2021-29598 · published · modified · JSON