PyPI/tensorflow-gpu CVE-2021-37637: unknown, EPSS 0.16%
TensorFlow is an end-to-end open source platform for machine learning. It is possible to trigger a null pointer dereference in TensorFlow by passing an invalid input to `tf.raw_ops.CompressElement`. T
Action: Upgrade tensorflow-gpu to 2.3.4 or later.
pip install tensorflow-gpu==2.3.4pip install tensorflow-gpu==2.4.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.3.0 | 2.3.4 | - |
| 2.4.0 | 2.4.3 | - |
Fixed versions
| 2.3.4 | 2.4.3 |
Sources
- osv: PYSEC-2021-748
- https://github.com/tensorflow/tensorflow/commit/5dc7f6981fdaf74c8c5be41f393df705841fb7c5
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-c9qf-r67m-p7cg
CVE-2021-37637 · published · modified · JSON