PyPI/hyperkitty CVE-2021-33038: unknown, EPSS 1.85%
An issue was discovered in management/commands/hyperkitty_import.py in HyperKitty through 1.3.4. When importing a private mailing list's archives, these archives are publicly visible for the duration
Action: Upgrade hyperkitty to 1.3.5 or later.
pip install hyperkitty==1.3.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.3.5 | - |
Fixed versions
| 1.3.5 |
Sources
- osv: PYSEC-2021-77
- https://gitlab.com/mailman/hyperkitty/-/issues/380
- https://gitlab.com/mailman/hyperkitty/-/commit/9025324597d60b2dff740e49b70b15589d6804fa
- https://www.debian.org/security/2021/dsa-4922
- https://github.com/advisories/GHSA-h39g-q63v-4h9p
CVE-2021-33038 · published · modified · JSON