tocsin

PyPI/plone CVE-2021-3313: unknown, EPSS 0.98%

Plone CMS until version 5.2.4 has a stored Cross-Site Scripting (XSS) vulnerability in the user fullname property and the file upload functionality. The user's input data is not properly encoded when

Action: Upgrade plone to 5.2.4 or later.

pip install plone==5.2.4

Affected

introducedfixedlast affected
05.2.4-

Fixed versions

5.2.4

Sources

CVE-2021-3313 · published · modified · JSON