tocsin

PyPI/tensorflow-gpu CVE-2021-37674: unknown, EPSS 0.18%

TensorFlow is an end-to-end open source platform for machine learning. In affected versions an attacker can trigger a denial of service via a segmentation fault in `tf.raw_ops.MaxPoolGrad` caused by m

Action: Upgrade tensorflow-gpu to 2.3.4 or later.

pip install tensorflow-gpu==2.3.4
pip install tensorflow-gpu==2.4.3

Affected

introducedfixedlast affected
2.3.02.3.4-
2.4.02.4.3-

Fixed versions

2.3.42.4.3

Sources

CVE-2021-37674 · published · modified · JSON