PyPI/tensorflow-gpu CVE-2021-37677: unknown, EPSS 0.15%
TensorFlow is an end-to-end open source platform for machine learning. In affected versions the shape inference code for `tf.raw_ops.Dequantize` has a vulnerability that could trigger a denial of serv
Action: Upgrade tensorflow-gpu to 2.3.4 or later.
pip install tensorflow-gpu==2.3.4pip install tensorflow-gpu==2.4.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.3.0 | 2.3.4 | - |
| 2.4.0 | 2.4.3 | - |
Fixed versions
| 2.3.4 | 2.4.3 |
Sources
- osv: PYSEC-2021-788
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-qfpc-5pjr-mh26
- https://github.com/tensorflow/tensorflow/commit/da857cfa0fde8f79ad0afdbc94e88b5d4bbec764
CVE-2021-37677 · published · modified · JSON