tocsin

PyPI/plone CVE-2021-33507: unknown, EPSS 0.75%

Zope Products.CMFCore before 2.5.1 and Products.PluggableAuthService before 2.6.2, as used in Plone through 5.2.4 and other products, allow Reflected XSS.

Action: Upgrade plone to 5.2.5 or later.

pip install plone==5.2.5

Affected

introducedfixedlast affected
05.2.5-

Fixed versions

5.2.5

Sources

CVE-2021-33507 · published · modified · JSON