tocsin

PyPI/plone CVE-2021-33508: unknown, EPSS 0.63%

Plone through 5.2.4 allows XSS via a full name that is mishandled during rendering of the ownership tab of a content item.

Action: Upgrade plone to 5.2.5 or later.

pip install plone==5.2.5

Affected

introducedfixedlast affected
05.2.5-

Fixed versions

5.2.5

Sources

CVE-2021-33508 · published · modified · JSON