PyPI/plone CVE-2021-33511: unknown, EPSS 1.16%
Plone though 5.2.4 allows SSRF via the lxml parser. This affects Diazo themes, Dexterity TTW schemas, and modeleditors in plone.app.theming, plone.app.dexterity, and plone.supermodel.
Action: Upgrade plone to 5.2.5 or later.
pip install plone==5.2.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.2.5 | - |
Fixed versions
| 5.2.5 |
Sources
- osv: PYSEC-2021-83
- https://plone.org/security/hotfix/20210518/server-side-request-forgery-via-lxml-parser
- http://www.openwall.com/lists/oss-security/2021/05/22/1
- https://github.com/advisories/GHSA-gc9g-67cq-p7v4
CVE-2021-33511 · published · modified · JSON