tocsin

PyPI/plone CVE-2021-33512: unknown, EPSS 0.67%

Plone through 5.2.4 allows stored XSS attacks (by a Contributor) by uploading an SVG or HTML document.

Action: Upgrade plone to 5.2.5 or later.

pip install plone==5.2.5

Affected

introducedfixedlast affected
05.2.5-

Fixed versions

5.2.5

Sources

CVE-2021-33512 · published · modified · JSON