tocsin

PyPI/antilles-tools CVE-2021-3840: unknown, EPSS 2.04%

A dependency confusion vulnerability was reported in the Antilles open-source software prior to version 1.0.1 that could allow for remote code execution during installation due to a package listed in

Action: Upgrade antilles-tools to 1.0.1 or later.

pip install antilles-tools==1.0.1

Affected

introducedfixedlast affected
01.0.1-

Fixed versions

1.0.1

Sources

CVE-2021-3840 · published · modified · JSON