tocsin

PyPI/asterix-decoder CVE-2021-44144: unknown, EPSS 1.17%

Croatia Control Asterix 2.8.1 (python_v0.7.2) has a heap-based buffer over-read, with additional details to be disclosed at a later date.

Action: Upgrade asterix-decoder to 0.7.2 or later.

pip install asterix-decoder==0.7.2

Affected

introducedfixedlast affected
00.7.2-

Fixed versions

0.7.2

Sources

CVE-2021-44144 · published · modified · JSON