PyPI/flask-appbuilder CVE-2021-29621: unknown, EPSS 3.40%
Flask-AppBuilder is a development framework, built on top of Flask. User enumeration in database authentication in Flask-AppBuilder <= 3.2.3. Allows for a non authenticated user to enumerate existing
Action: Upgrade flask-appbuilder to 3.3.0 or later.
pip install flask-appbuilder==3.3.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.3.0 | - |
Fixed versions
| 3.3.0 |
Sources
- osv: PYSEC-2021-90
- https://github.com/dpgaspar/Flask-AppBuilder/commit/780bd0e8fbf2d36ada52edb769477e0a4edae580
- https://github.com/dpgaspar/Flask-AppBuilder/security/advisories/GHSA-434h-p4gx-jm89
- https://pypi.org/project/Flask-AppBuilder/
CVE-2021-29621 · published · modified · JSON