tocsin

PyPI/tensorflow-cpu CVE-2022-23593: unknown, EPSS 0.87%

Tensorflow is an Open Source Machine Learning Framework. The `simplifyBroadcast` function in the MLIR-TFRT infrastructure in TensorFlow is vulnerable to a segfault (hence, denial of service), if calle

Action: Upgrade tensorflow-cpu to 2.8.0 or later.

pip install tensorflow-cpu==2.8.0

Affected

introducedfixedlast affected
2.7.02.8.0-

Fixed versions

2.8.0

Sources

CVE-2022-23593 · published · modified · JSON