tocsin

PyPI/tensorflow-gpu CVE-2022-23569: unknown, EPSS 0.46%

Tensorflow is an Open Source Machine Learning Framework. Multiple operations in TensorFlow can be used to trigger a denial of service via `CHECK`-fails (i.e., assertion failures). This is similar to T

Action: Upgrade tensorflow-gpu to 2.5.3 or later.

pip install tensorflow-gpu==2.5.3
pip install tensorflow-gpu==2.6.3

Affected

introducedfixedlast affected
02.5.3-
2.6.02.6.3-

Fixed versions

2.5.32.6.3

Sources

CVE-2022-23569 · published · modified · JSON