PyPI/tensorflow-gpu CVE-2022-23591: unknown, EPSS 0.80%
Tensorflow is an Open Source Machine Learning Framework. The `GraphDef` format in TensorFlow does not allow self recursive functions. The runtime assumes that this invariant is satisfied. However, a `
Action: Upgrade tensorflow-gpu to 2.5.3 or later.
pip install tensorflow-gpu==2.5.3pip install tensorflow-gpu==2.6.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.5.3 | - |
| 2.6.0 | 2.6.3 | - |
Fixed versions
| 2.5.3 | 2.6.3 |
Sources
- osv: PYSEC-2022-155
- https://github.com/tensorflow/tensorflow/commit/448a16182065bd08a202d9057dd8ca541e67996c
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-247x-2f9f-5wp7
CVE-2022-23591 · published · modified · JSON