PyPI/salt CVE-2022-22941: unknown, EPSS 1.34%
An issue was discovered in SaltStack Salt in versions before 3002.8, 3003.4, 3004.1. When configured as a Master-of-Masters, with a publisher_acl, if a user configured in the publisher_acl targets any
Action: Upgrade salt to 3002.8 or later.
pip install salt==3002.8Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3002.8 | - |
Fixed versions
| 3002.8 |
Sources
- osv: PYSEC-2022-174
- https://github.com/saltstack/salt/releases,
- https://repo.saltproject.io/
- https://saltproject.io/security_announcements/salt-security-advisory-release/,
- https://github.com/advisories/GHSA-qcr3-hr2f-6557
CVE-2022-22941 · published · modified · JSON