PyPI/django CVE-2021-45116: unknown, EPSS 1.98%
An issue was discovered in Django 2.2 before 2.2.26, 3.2 before 3.2.11, and 4.0 before 4.0.1. Due to leveraging the Django Template Language's variable resolution logic, the dictsort template filter w
Action: Upgrade django to 2.2.26 or later.
pip install django==2.2.26pip install django==3.2.11pip install django==4.0.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.2 | 2.2.26 | - |
| 3.2 | 3.2.11 | - |
| 4.0 | 4.0.1 | - |
Fixed versions
| 2.2.26 | 3.2.11 | 4.0.1 |
Sources
- osv: PYSEC-2022-2
- https://docs.djangoproject.com/en/4.0/releases/security/
- https://groups.google.com/forum/#!forum/django-announce
- https://www.djangoproject.com/weblog/2022/jan/04/security-releases/
- https://github.com/advisories/GHSA-8c5j-9r9f-c6w8
CVE-2021-45116 · published · modified · JSON