tocsin

PyPI/cookiecutter CVE-2022-24065: unknown, EPSS 4.20%

The package cookiecutter before 2.1.1 are vulnerable to Command Injection via hg argument injection. When calling the cookiecutter function from Python code with the checkout parameter, it is passed t

Action: Upgrade cookiecutter to 2.1.1 or later.

pip install cookiecutter==2.1.1

Affected

introducedfixedlast affected
02.1.1-

Fixed versions

2.1.1

Sources

CVE-2022-24065 · published · modified · JSON