tocsin

PyPI/apache-airflow CVE-2022-40604: unknown, EPSS 2.08%

In Apache Airflow 2.3.0 through 2.3.4, part of a url was unnecessarily formatted, allowing for possible information extraction.

Action: Upgrade apache-airflow to 2.4.0b1 or later.

pip install apache-airflow==2.4.0b1

Affected

introducedfixedlast affected
2.3.02.4.0b1-

Fixed versions

2.4.0b1

Sources

CVE-2022-40604 · published · modified · JSON