tocsin

PyPI/weblate CVE-2022-23915, CVE-2022-24727: unknown, EPSS 3.10%

The package weblate from 0 and before 4.11.1 are vulnerable to Remote Code Execution (RCE) via argument injection when using git or mercurial repositories. Authenticated users, can change the behavior

Action: Upgrade weblate to 4.11.1 or later.

pip install weblate==4.11.1

Affected

introducedfixedlast affected
04.11.1-

Fixed versions

4.11.1

Sources

CVE-2022-23915, CVE-2022-24727 · published · modified · JSON