tocsin

PyPI/apache-airflow CVE-2022-43985: unknown, EPSS 1.65%

In Apache Airflow versions prior to 2.4.2, there was an open redirect in the webserver's `/confirm` endpoint.

Action: Upgrade apache-airflow to 2.4.2 or later.

pip install apache-airflow==2.4.2

Affected

introducedfixedlast affected
02.4.2-

Fixed versions

2.4.2

Sources

CVE-2022-43985 · published · modified · JSON