tocsin

PyPI/apache-iotdb CVE-2022-43766: unknown, EPSS 1.58%

Apache IoTDB version 0.12.2 to 0.12.6, 0.13.0 to 0.13.2 are vulnerable to a Denial of Service attack when accepting untrusted patterns for REGEXP queries with Java 8. Users should upgrade to 0.13.3 wh

Action: Upgrade apache-iotdb to 0.13.3 or later.

pip install apache-iotdb==0.13.3

Affected

introducedfixedlast affected
0.12.20.13.3-

Fixed versions

0.13.3

Sources

CVE-2022-43766 · published · modified · JSON