PyPI/arches CVE-2022-41892: unknown, EPSS 0.60%
Arches is a web platform for creating, managing, & visualizing geospatial data. Versions prior to 6.1.2, 6.2.1, and 7.1.2 are vulnerable to SQL Injection. With a carefully crafted web request, it's po
Action: Upgrade arches to 6.1.2 or later.
pip install arches==6.1.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.1.2 | - |
Fixed versions
| 6.1.2 |
Sources
- osv: PYSEC-2022-42985
- https://github.com/archesproject/arches/security/advisories/GHSA-gmpq-xrxj-xh8m
CVE-2022-41892 · published · modified · JSON