tocsin

PyPI/collective-dms-basecontent CVE-2022-4495: unknown, EPSS 0.53%

A vulnerability, which was classified as problematic, has been found in collective.dms.basecontent up to 1.6. This issue affects the function renderCell of the file src/collective/dms/basecontent/brow

Action: Upgrade collective-dms-basecontent to 1.7 or later.

pip install collective-dms-basecontent==1.7

Affected

introducedfixedlast affected
01.7-

Fixed versions

1.7

Sources

CVE-2022-4495 · published · modified · JSON