tocsin

PyPI/keylime CVE-2022-3500: unknown, EPSS 0.26%

A vulnerability was found in keylime. This security issue happens in some circumstances, due to some improperly handled exceptions, there exists the possibility that a rogue agent could create errors

Action: Upgrade keylime to 6.5.1 or later.

pip install keylime==6.5.1

Affected

introducedfixedlast affected
06.5.1-

Fixed versions

6.5.1

Sources

CVE-2022-3500 · published · modified · JSON