tocsin

PyPI/ubi-reader CVE-2022-4572: unknown, EPSS 0.59%

A vulnerability, which was classified as problematic, has been found in UBI Reader up to 0.8.0. Affected by this issue is the function ubireader_extract_files of the file ubireader/ubifs/output.py of

Action: Upgrade ubi-reader to 0.8.2 or later.

pip install ubi-reader==0.8.2

Affected

introducedfixedlast affected
00.8.2-

Fixed versions

0.8.2

Sources

CVE-2022-4572 · published · modified · JSON