PyPI/motioneye CVE-2022-25568: high 7.5, EPSS 6.88%
MotionEye v0.42.1 and below allows attackers to access sensitive information via a GET request to /config/list. To exploit this vulnerability, a regular user password must be unconfigured.
Action: Upgrade motioneye to 0.43.1b1 or later.
pip install motioneye==0.43.1b1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.43.1b1 | - |
Fixed versions
| 0.43.1b1 |
Sources
- osv: PYSEC-2022-43141
- https://www.pizzapower.me/2022/02/17/motioneye-config-info-disclosure/
- https://github.com/ccrisan/motioneye/issues/2292
- https://github.com/advisories/GHSA-2c7w-v459-cwgf
CVE-2022-25568 · published · modified · JSON