tocsin

PyPI/octoprint CVE-2022-2930: high 7.8, EPSS 0.35%

Unverified Password Change in GitHub repository octoprint/octoprint prior to 1.8.3.

Action: Upgrade octoprint to 1.8.3 or later.

pip install octoprint==1.8.3

Affected

introducedfixedlast affected
01.8.3-

Fixed versions

1.8.3

Sources

CVE-2022-2930 · published · modified · JSON