PyPI/patchelf CVE-2022-44940: critical 9.1, EPSS 1.09%
Patchelf v0.9 was discovered to contain an out-of-bounds read via the function modifyRPath at src/patchelf.cc.
Action: Upgrade patchelf to 0.16.1.0 or later.
pip install patchelf==0.16.1.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.16.1.0 | - |
Fixed versions
| 0.16.1.0 |
Sources
CVE-2022-44940 · published · modified · JSON