PyPI/python-scciclient CVE-2022-2996: high 7.4, EPSS 0.66%
A flaw was found in the python-scciclient when making an HTTPS connection to a server where the server's certificate would not be verified. This issue opens up the connection to possible Man-in-the-mi
Action: Upgrade python-scciclient to 0.12.0 or later.
pip install python-scciclient==0.12.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.12.0 | - |
Fixed versions
| 0.12.0 |
Sources
- osv: PYSEC-2022-43152
- https://opendev.org/x/python-scciclient/commit/274dca0344b65b4ac113d3271d21c17e970a636c
- https://lists.debian.org/debian-lts-announce/2022/11/msg00006.html
CVE-2022-2996 · published · modified · JSON