PyPI/reqmon CVE-2022-34558: critical 9.8, EPSS 1.30%
WMAgent v1.3.3rc2 and 1.3.3rc1, reqmgr 2 1.4.1rc5 and 1.4.0rc2, reqmon 1.4.1rc5, and global-workqueue 1.4.1rc5 allows attackers to execute arbitrary code via a crafted dbs-client package.
Action: Upgrade reqmon to 2.0.4 or later.
pip install reqmon==2.0.4Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.4.1rc5 | 2.0.4 | - |
Fixed versions
| 2.0.4 |
Sources
CVE-2022-34558 · published · modified · JSON