tocsin

PyPI/casdoor CVE-2022-24124: high 7.5, EPSS 55.30%

The query API in Casdoor before 1.13.1 has a SQL injection vulnerability related to the field and value parameters, as demonstrated by api/get-organizations.

Action: Upgrade casdoor to 1.13.1 or later.

pip install casdoor==1.13.1

Affected

introducedfixedlast affected
01.13.1-

Fixed versions

1.13.1

Sources

CVE-2022-24124 · published · modified · JSON