PyPI/tensorflow-cpu CVE-2022-23571: unknown, EPSS 0.47%
Tensorflow is an Open Source Machine Learning Framework. When decoding a tensor from protobuf, a TensorFlow process can encounter cases where a `CHECK` assertion is invalidated based on user controlle
Action: Upgrade tensorflow-cpu to 2.5.3 or later.
pip install tensorflow-cpu==2.5.3pip install tensorflow-cpu==2.6.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.5.3 | - |
| 2.6.0 | 2.6.3 | - |
Fixed versions
| 2.5.3 | 2.6.3 |
Sources
- osv: PYSEC-2022-80
- https://github.com/tensorflow/tensorflow/commit/5b491cd5e41ad63735161cec9c2a568172c8b6a3
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-j3mj-fhpq-qqjj
CVE-2022-23571 · published · modified · JSON