PyPI/django CVE-2023-24580: unknown, EPSS 62.58%
An issue was discovered in the Multipart Request Parser in Django 3.2 before 3.2.18, 4.0 before 4.0.10, and 4.1 before 4.1.7. Passing certain inputs (e.g., an excessive number of parts) to multipart f
Action: Upgrade django to 3.2.18 or later.
pip install django==3.2.18pip install django==4.0.10pip install django==4.1.7Affected
| introduced | fixed | last affected |
|---|---|---|
| 3.2 | 3.2.18 | - |
| 4.0 | 4.0.10 | - |
| 4.1 | 4.1.7 | - |
Fixed versions
| 3.2.18 | 4.0.10 | 4.1.7 |
Sources
- osv: PYSEC-2023-13
- https://docs.djangoproject.com/en/4.1/releases/security/
- https://www.djangoproject.com/weblog/2023/feb/14/security-releases/
- http://www.openwall.com/lists/oss-security/2023/02/14/1
- https://groups.google.com/forum/#!forum/django-announce
- https://github.com/advisories/GHSA-2hrw-hx67-34x6
CVE-2023-24580 · published · modified · JSON