tocsin

PyPI/geonode CVE-2023-26043: unknown, EPSS 0.84%

GeoNode is an open source platform that facilitates the creation, sharing, and collaborative use of geospatial data. GeoNode is vulnerable to an XML External Entity (XXE) injection in the style upload

Action: Upgrade geonode to 4.0.3 or later.

pip install geonode==4.0.3

Affected

introducedfixedlast affected
04.0.3-

Fixed versions

4.0.3

Sources

CVE-2023-26043 · published · modified · JSON