tocsin

PyPI/apache-airflow CVE-2023-40273: high 8, EPSS 1.85%

The session fixation vulnerability allowed the authenticated user to continue accessing Airflow webserver even after the password of the user has been reset by the admin - up until the expiry of the s

Action: Upgrade apache-airflow to 2.7.1rc1 or later.

pip install apache-airflow==2.7.1rc1

Affected

introducedfixedlast affected
02.7.1rc1-

Fixed versions

2.7.1rc1

Sources

CVE-2023-40273 · published · modified · JSON