tocsin

PyPI/apache-airflow CVE-2023-40611: unknown, EPSS 1.74%

Apache Airflow, versions before 2.7.1, is affected by a vulnerability that allows authenticated and DAG-view authorized Users to modify some DAG run detail values when submitting notes. This could hav

Action: Upgrade apache-airflow to 2.7.1 or later.

pip install apache-airflow==2.7.1

Affected

introducedfixedlast affected
02.7.1-

Fixed versions

2.7.1

Sources

CVE-2023-40611 · published · modified · JSON